Adobe Flash Player version 10.2.0 or greater is required.